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INDESIGN
T R A I N I N G
MANUAL

Point Grey Secondary Graphic Design Presents:

Written by Dean Long at Point Grey Secondary in 2021. This publication is free to use for anybody at all 
who might like to teach or learn the basics of Adobe Indesign.  It was written for Indesign 2020.  Gener-
ally speaking, updated versions don’t usually change much about the basic functions on Indesign.  The 
biggest changes will probably occur in the design of the interfaces so the manual should be usable for 
years to come with very few updates or corrections.  Maybe just a caveat or two every once in a while.
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CONTENT:

Indesign is a powerful design program for the creation and design of layouts 
for publications.  It can be a bit tricky at first to understand the logic of build-
ing and designing a layout in Indesign not to mention all the tools, windows, 
palettes and menus you need to navigate.  Having said that, if you follow this 
manual closely and carefully you will get an excellent foundation in the basics 
of the program and, with practice, be well on your way to becoming a master.

Keep in mind that, when placing images in Indesign, the program does not 
embed them directly into the document.  It simply creates a link to the original 
file.  Indesign is designed this way to keep file sizes small (imagine creating a 
200 page document in Indesign and then loading it up with images - it would 
take a super computer to keep up with all that data and trust me your school 
did not buy supercomputers).  What this really means for you is that if you 
move or rename your images after you have placed them, Indesign will lose 
the link.  This isn’t a big deal, you can always relink them, but it can be a pain 
in the neck.  Try to sort, name and file all your images in a safe, accessable, 
place before you place them in your document.

Also keep in mind that, though this manual gives certain suggestions on good 
design practices (and i’m a real stickler for alignment and spacing) it is more a 
technical manual than a design manual.

Follow along with the practice lesson starting on page 4.  Feel free to change 
the topic, use your own photos and text or just use found images and place-
holder text.

3	 Tool Box Overview

4	 Creating a New Document

5	 Rulers and Guidelines

6	 Placing and Fitting Images

9	 Text Placement and Flowing

12	 Headings

13	 Strokes

14 Moving and Rotating Objects

14	 Colour Boxes

16	 Alignment

16	 Missing Links

18	 Master Pages

18	 Folios

20	 Exporting
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TOOLBOX OVERVIEW
Refer back to this diagram as you follow instructions throughout this workbook
Keyboard shortcuts are in parenthesis (you can’t really use them if you have the Type Tool selected)
* indicates a really important tool (one that you’ll use all the time)

Command Z - will undo any action or step back multiple times if you make a mistake. I use this one ALOT!

*Selection Tool  (V)

Page Tool (Shift +P) 

Content Collector Tool (B)

*Type Tool (T) 

Pen Tool (P)

*Rectangle Frame Tool (F)

Scissors Tool (C) 

Gradient Swatch Tool (G) 

Note Tool 

*Hand Tool (H or Press Space bar)

*Fill (X)

Formatting Affects  Container (J)

*Apply Colour (,) View 

View Options

*View: Normal (W)

*Direct Selection Tool  (A)

Gap Tool (U)

Content Placer Tool  (B)

Line Tool  (\)

Pencil Tool  (N)

Rectangle Tool  (M)

Free Transform Tool  (E) 

Gradient Feather Tool  (Shift + G) 

Eyedropper Tool  (I) (Default is Color Theme Tool)

*Zoom Tool  (Z)

Swap Fill And Stroke (Shift + X) 

*Stroke  (X)

Formatting Affects Text  (J)

Apply Gradient (.), Apply None (/)

*View: Preview (W)
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PRACTICE LESSON
Create a folder and place at least three images into it according to a theme of your choice.  I 
chose my dog Minty but you could choose images of whatever you want!  Your summer vacation, 
your favourite band, or your collection of rare soda pop bottles.  If you are finding images on the 
internet make sure they are large files.  Ask your teacher for advice.

CREATING A NEW INDESIGN DOCUMENT
Open indesign

Click on New File (or File> New> 

Document (Command N)). Make 

sure your units are in inches. Set the 

width to 8.5" and height to 11".

Make sure that facing pages is 
checked.

Create 3 pages and start # on 2.

This will ensure that we are working 
on a 2 pages spread.

• A spread is any two facing  pages
in a publication.

• Most layout design for print will
be for a spread format (except the
first and last pages)

Set your Columns, Column gutter and 
margins and Bleed according to the 
images at right.

Don’t worry about the Slug right now.

Press Create
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Your Spread should look like this:

Rulers and Guidelines
Make sure your rulers are showing.

If they are not click View>Show Rulers (or Command R).

And make sure your ruler increments are in 
inches.  

In your menu bar click InDesign> Preferences> Units and 
Increments.  In the proceeding pop-up change your ruler 
increments to inches.
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Click on the top ruler and drag down to place a guideline.

You will notice that if you click and drag over the left side page or the right side page and drag 
down the ruler will only span that single page and not the whole spread.

In order to drag a guideline over the entire spread make sure that when you click on the top ruler 
your curser is to the right or left of the spread.

Drag a guideline down, 
horizontally, at every 1 inch 
mark.  

You will notice a dotted line 
on the left side ruler helping 
you place your guidelines 
accurately.

This will help with vertical 
alignment when you start 
placing elements.

Elements are any distinct 
piece of imformation you 
place in your layout.

Placing Images
Using your Rectangle Frame tool, drag three Rectangle Frame boxes onto your layout as per im-
age.

Make sure they hit the column guides as well as the horizontal guidelines you placed earlier.

Notice how the rectangle 
frame in the bottom left 
goes off the edge of the 
document all thge way to 
the red bleed line.

This is for images that you 
want to “bleed” off the 
edge of the paper.

Make sure your teacher ex-
plains why this is important.
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Select the bottom left rectangle frame 
with the Selection Tool (V).

Click File> Place (or Command D)

Then choose a horizontal format 
image from your prepared folder of 
images to place in this frame.

Press Open.

You can also click and drag directly 
from your folder into the InDesign file.

Your image may look waaaay to big, 
or zoomed in, when you first place it. 

This is probably a good thing because 
it means that you are working with a 
large image.

when you click on the image with the 
Direct Selection tool (V) you should 
see a coloured bounding box 
extending from two sides of your 
rectangle frame.  This is the actual 
size of your image.

Think of the rectangle frame as a 
window through your document.  
when you place an image you are 
not pacing it on top of your 
document.  you are placing it 
beneath.  You can only see it through 
the “window” you created with your 
rectangle frame.

Fitting your Image
To make the image fit properly
click Object> Fitting> Fill Frame Pro-
portionally (or Option Command Shift C).

You can also do this on the “Frame 
Fitting” palette in your Properties 
menu on the right of your screen.

There are other options other than Fit 
Content Proportionally but that is the 
one you will use most often.
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Your image should now be 
the right size.

Using your Direct 
Selection tool (A) you can 
move your image around 
in your window to frame 
your image the way you 
want.  Anoth-er way of 
thinking of this is that you 
can reveal the part of the 
image that you choose.

If you need to you can change the size of the frame with the direct selection tool.  Remember to 
fit it to your column guides and your horizontal guides as well.  You may decide to do this if the 
dimensions of your frame are radically different from the dimensions of your image.  You could 
alternately choose a different photo as well. Remember to refit your image in the frame.

Remember:  the selection tool (black arrow) will affect the frame.  the direct selection tool (white 
arrow)will affect the image within the frame.

The Info Palette 
(Sure your image LOOKS big enough but lets see if it actually IS big enough)

In your menu bar click Window> Info or press (fn) F8.  Then click on an image with your direct 
selection tool.  The info palette will tell you all about your image - most importantly how big it is.  

Ignore the Actual ppi.  What you are interested in is the Effective ppi.  It should be over 300 DPI 
(print quality).  If it is under 300 DPI it will be pixelated when you print it.

you also want to make sure that there is only one number under Effective ppi.  If there are two it 
means that you have stretched your image.
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Go ahead and place 
images in the other two 
frames.

Pay attention the content 
and dimensions of the imag-
es and try to choose ones 
that will fit well with hori-
zontal frames.

You could change the top 
frame’s ratio so it is verti-
cal/portrait format if you 
have an image  of that 
orientation that your really 
want to include.

Don’t forget to fit and frame 
your images as described 
above.

TEXT BOXES
Drag text boxes over the column guides in the same way that I have indicated below.

You can either use the Type Tool to drag the box or you can also use the Rectangle Tool (with No 
fill and no stroke)  When you are read to type, select the type tool and click on the rectangle box 
and it will turn into a text box.

In my example I have given the boxes a 5pt pink stroke just so you can see the alignment easier.  
I will definitely get rid of that stroke as soon as possible!
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Placing Text
Select The Text Tool and click on the first box.

Click on Type> Fill with Placeholder Text  in 
your menu bar.

This will fill your text box with lorum ipsum. 
Kind-of handy if you are trying to design your 
layout and your text isn’t quite ready yet!

(I have taken the stroke off the box now)

You can also type your own text or copy and 
paste from another document.

You can change your font style, size etc in your 
Character Palette.  You can find this in the 
Appearance Window.

You can also adjust your paragraph formatting, 
add bullets and numbering and more on the 
same panel.
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For the next text box I have cut and pasted the text.

You may notice a little red square with a + inside in the bottom right corner.  This is an indication 
that the text will not fit in the assigned box and you will probably be missing the end of your copy.

Thats ok!  You can Flow the text to another text box.

In order to do this click on the red + with your selection tool.  you will notice you get a “loaded 
cursor”  Take your cursor and click on the next text box.  Your text will continue in that box.

Do this as many times as you need.  I have done it across three of the remaining four text boxes in 
my practice layout.  

If the text that you copy and paste is not long enough to fill all boxes, feel free to use filler text to 
fill the rest.

Flowing Text

I’ve changed the 
formatting on two 
of the text boxes 
because I want 
that text to be 
read seperately 
from the body 
copy.

This is called 
Visual Hierarchy 
where you group 
or categorize in-
formation for the 
viewer by making 
design decisions 
that unify or dis-
tinguish one type 
of information 
from another.
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HEADINGS
Headings should be larger and more graphically interesting than your body text.

They can be at the top left of your spread and traditionally they are as that is the first place people 
generally start reading, but they don’t have to be.  Maybe it would be more interesting to place 
your heading somewhere else?

Start by drawing out a text box  and 
typing your heading.

Change the formatting in the appear-
ance palette.

Change the font size and the style if 
you like.

Now is the time to try out some differ-
ent fonts.  Novelty fonts are great but 
you don’t want to go too bonkers.

Don’t even think about Comics Sans 
or Chalkduster kids

And don’t change the font to some-
thing that is too similar to your body 
text.  Whats the Point?  Pick some-
thing fun and eyecatching that is 
elegant.

Change the colour with your Fill tool, 
either on your tool bar or in your 
apperarance palette.

Remember that you want your head-
ing to be emphasized- it’s the most 
important piece of text on the layout, 
but you also want your overall design 
to be unified.
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Adding a STROKE
A stroke is simply an outline around any object.

You saw me earlier create a stroke around text boxes that I wanted to highlight.  you can also add 
strokes around images if you select the frame first.  this is pretty handy if the image you are using 
has a lot of white in it and your background is also white. 

You will probably use the stroke function most often on text, specifically Headings.  Thats what i’ll 
demonstrate here.

I’ll add a stroke to my head-
ing.

In this case I am simply 
going to click the Swap Fill 
and Stroke button (Shift X) 
on my tool bar with my text 
highlighted.

This will give me a 
transparent fill and a pink 
stroke.

The stroke looks green in 
my example because the 
text is selected and there-
fore inverted.

If you want both a coloured 
fill and a coloured stroke 
you can click on each 
seperately and use the co-
lour picker pop-up to deter-
mine your  colour combo.

You can manipulate the 
weight and character of the 
stroke in the Appearance 
panel.  

The weight of the stroke is 
easy to find - it is simply to 
the right of the stroke icon.

Click on the actual word 
“Stroke” in the appearance 
panel to really fine tune the 
appearance of the stroke.
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Moving and Rotating Objects
Objects are any element that you have placed in your layout.

You can move any object or element in your lay-
out by click and dragging it with your selection 
tool.

Here I have dragged my Heading over to the 
right hand side of the page.

If you drag your cursor just outside of the corner 
of the bounding box of your selected object you 
should see a curved double arrow.

This is your rotate tool.  

By clicking and dragging you can now rotate 
your object.

In this case I am rotating it 90 degrees counter 
clockwise  to create a piece of vertical type.

Notice that my element still aligns with my col-
umn guides.  I have had to alter the size of the 
font so that it fits properly.

Adding Colour Boxes
Want to add a coloured back ground?  or may-
be just a coloured box behind a bit of text?  this 
is how you do it.

In this first demonstration I will show you how to 
create a coloured background.

Select the rectangle tool (as seen in the image 
to the right) and drag a box across the entire 
left page.  Make sure youreach the bleed on all 
three appropriate sides.

Now double click on your Fill palette to select a 
colour.

Try to make the colour work harmoniously with 
other colours already existent in your layout like 
the pink of the title or colours in your pictures.
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In your menu bar selct Object> 
Arrange> Send to Back (or Shift 
Command [ ).

This will place that coloured box be-
low all other elements.  

Make sure that your colour is light 
enough that the text still shows up.

You can also try out some other shape 
tools attached to the rectangle tool.  

Create a coloured circle by selecting 
the Ellipse tool from the drop down in 
the rectangle tool.

Press shift, click and drag your cursor 
to create a circle.

Maybe just a cool decorative ele-
ment?

See below for some other interesting 
ways you can incorporate coloured 
shapes into your layout.

It’s a good idea to have a colour 
scheme in mind.

Have a few colours in mind.  Maybe 
they come from the images that you 
use?  Or maybe you have established 
this beforehand as part of a larg-
er design scheme for larger, multy 
spread projects.

Try to repeat the use of these colours 
in order to increase unity.
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Fine Tuning Alignment and Spacing.
Most elements, with only a few exceptions should have equivalent spacing between them.  our 
gutters define the vertical spacing between elements but it is much more difficult to establish appro-
priate and consistant horizontal spacing.

Horizontal spacing should of-course be equivilent to the vertical spacing.

The following method is the best way I have discovered to check that all your spacing is equivilent.

Click and drag a red rectangle (no stroke), 
while holding shift from one side of a gutter to 
the other side.

This will create a red square exactly the width 
and height of the gutter.

You can now move this square around your lay-
out and use it as a spacer.

Remember that the spacing is for elements, NOT 
frames.  This is especially important when we 
think about text boxes, in which the text does 
not always completely fill the box.  Make sure 
that you are spacing the text, not the box (as 
pictured)

Make sure that you thoroughly go through 
your whole layout.  Any elements that are close 
together (grouped) should be exactly the same 
distance from one another both vertically and 
horizontally.

You can also bring up the “links” window to get more information on what has gone wrong.

MISSING LINKS
In the pre-amable I mentioned the way that Indesign links to image files.  Those links can be broken 
if the image gets moved or renamed but don’t worry you can fix it!

You will know you have a missing link when you 
get a red stop sign in the top left corner of the 
image.

you will also see a red dot on the bottom of 
your screen, telling you how many errors you 
have.  If you double click the errors text it will 
bring up a window that will describe the errors.
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Double click either on on the red stop 
sign on the image or the red dot in 
the links panel.

This will provide you with a finder 
window.

Find your renamed or re-filed image, 
select it and press open.  

This will re-link your file and correct 
the problem.

Master Pages
Items that you want to be identical on each page can (and should) be placed on the master page.
Master pages are seperate layers that you can place underneath each page.
You can create multiple master pages and apply them to different pages within your document but 
for now we will focus on the A-Master.

Go to your Pages palette and double click on the A-
Master.  Your document will now look blank.  Don’t 
panic!  You can always just double click on the graphic of 
your document in the pages palette to get back to your 
layout.

Anything you place on your A-Master will appear on ev-
ery spread of your document. So instead of repeating the 
same design element multiple times you can stream line 
your process by utilizing the master pages



18 Indesign Training Manual / Long

Folios
You know page numbers? Those are folios, the most common kind of-course, but there are also tons 
of examples in books and magazines of other pieces of text or graphics that can also be consid-
ered folios.

We create these folios through accessing the Master pages.

You can even automate page numbering.  Don’t worry, i’ll show you how to do it!

Create a text box in the bottom left 
hand corner of your layout  
(see image below)

Make sure of equivalent spacing and 
that your Type tool is selected.

Click Type> Insert Special 
Character> Markers> Current Page 
Number (Option Shift Command N).

A letterform “A” will appear in the text box.  

You can change the font style, size etc but don’t 
change the letterform A itself.  This will turn into 
your page number in your actual layout.

In you Menu bar select Layout> Numbering and Section Options.
Make sure that you start page numbering at 2 (otherwise it will rearrange the pages on your docu-
ment)
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Create an identical text box on the 
right side page of the spread.  With 
the text button selected make sure 
you select Align Right in the 
Paragraph panel of your Properties 
palette.

Repeat the Numbering and Section 
Options process.
Notice, when we select our layout document again, that the right hand page now has the number 
three in the folio. but, uh oh, there is no number 2 on the left page. thats because the purple 
colour box is hiding it.

There are two ways to fix this:
a) You can Copy (Command C) the folio from the Master Page, then Edit> Paste in Place 
(Option Shift Command V) on the working page (your layout)
b) You can Edit> Cut (Command X) your object (in this case the purple rectangle) from the 
working page, then Edit>Paste in Place on the Master page.  Then move it behind the folio by 
selecting Object> Arrange> Send to Back (Shift Command [ ) on your menu bar.

EXPORTING 
When we are ready to submit our layouts for grading or printing we need to condense the file into 
a different format, embedding the images into the file itself.  

The best format for this is a PDF file.

In your Menu 
bar, go to File> 
Export 
(Command E).

In the pop-up that 
appears, name 
your file, choose 
where you want 
to save it, and 
select Adobe PDF 
(for Print) from 
the Format drop 
down. Press Save.



20 Indesign Training Manual / Long

An Export pop-up will appear.

Under the General Tab: Choose Adobe 5 (PDF) and Export Spreads.  Also select View PDF after 
Exporting (this just allows you to double check your PDF more easily)

Under the Compression Tab: Make sure all settings are as per the image example.

Under the Output Tab:  Under Colour Conversion select Convert to Destination.

Under the Marks and Bleeds Tab:  Check boxes for All Printers Marks, Use Document Bleed Set-
tings, and include Slug area if neccessary.

Press Export.
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guarding tendencies without 
some guard dogs’ predis-
position to bite. Miniature 
Schnauzers are recognized 
in four colors internationally: 
solid black, black and silver, 
salt and pepper, and white. 
The earliest records sur-
rounding the development 
of the Standard Schnauzer 
in Germany come from 
the late 19th century. They 
were originally bred to be 
medium-sized farm dogs 
in Germany, equally suit-
ed to ratting, herding, and 
guarding property.As time 
passed, farmers bred the 
Standard Schnauzer into 
a smaller, more compact 
size for ratting by combining 
it, according to cynologist 
theorization, with one or 
more small breeds such 
as the Affenpinscher and 
Miniature Poodle, Miniature 
Pinscher, or Pomeranian, 
or by chance from smallest 
specimens of the Standard 

The Miniature Schnauzer is 
a breed of small dog of the 
Schnauzer type that originat-
ed in Germany in the mid-to-
late 19th century. Miniature 
Schnauzers may have been 
developed from the small-
est specimens of the Stan-
dard Schnauzer, or crosses 
between the Standard and 
one or more smaller breeds 
such as the Affenpinscher, 
Miniature Pinscher, and 
Poodles, as farmers bred a 
small dog that was an effi-
cient ratting dog. They are 
described as “spunky”[1] 
but aloof dogs, with good 

This is my dog Minty.  She is very 
loyal and soometimes very jealous 
of other dogs.  She’s a little weirdo. first exhibition was held in 

1899. The American Kennel 
Club accepted registration 
of the new breed in 1926, 
two years after Miniature 
Schnauzers were introduced 
to the United States.The 
American Miniature Schnau-
zer Club was formed in 
1933, from the older parent 
club Wire-Haired Pinscher 
Club of America which also 
included Standard Schnau-
zer,[7] and initially both 
competed in the Working 
Group until 1927.Internation-
al Kennel Club classifica-
tions vary; by the VDH and 
FCI it is placed in “Group 2, 

Schnauzer.The first record-
ed Miniature Schnauzer 
appeared in 1888, black fe-
male named Findel,and the 
Pinscher-Schnauzer Klub 
(formed in 1895) in its first 
volume of the club’s stud 
book mentioned Wirehaired 
Miniature Pinscher.The M

IN
TYShe sleeps alot but always comes 

to greet us when we get in the 
door.  She gets her butt really 
close to the floor and, though 
shes trying to wag her tail, she 
winds up just shaking her butt!

Your final Layout should look like this!
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